Iframe Vulnerability in Google App Engine (Appspot)
An Indian Hacker "Ethical Mohit" have found in Iframe Vulnerability in Contact Desk page of Google App Engine (Appspot).
#1 Proof of Concept : Click Here
#2 Proof of Concept : Click Here
Google App Engine lets you run your web applications on Google's infrastructure. App Engine applications are easy to build, easy to maintain, and easy to scale as your traffic and data storage needs grow. With App Engine, there are no servers to maintain: You just upload your application, and it's ready to serve your users.Google App Engine makes it easy to build an application that runs reliably, even under heavy load and with large amounts of data.

Have something to say about this article? Comment below or share it with us on Facebook, Twitter or our LinkedIn Group.